Why the web store is asking my approval for the subscription I purchased online?
Environment
- Red Hat Customer Portal
- Red Hat Webstore
Issue
- After purchasing subscriptions online (Weborder), additional Weborder approval is required.
Resolution
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If additional approval is needed for your Weborder purchase, to avoid cancellation, please use the link in the email received from: no-reply@redhat.com (Subject: Red Hat Order Wxxxxxx Confirmation Required to Complete the Purchase ) to confirm the purchase within 5 business days from receiving the message and our Collections Team will be notified of your response.
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Once the Red Hat Collections team receives the notification, they will work to complete your order.
NOTE
In the meantime, you won't be able to access anything in the Customer Portal until the order is released (unless you already have another active subscription).
You need to contact our Customer Service immediately as the order can be only released within 5 days from the purchase date. After 5 days, the Weborder will be automatically cancelled and you would need to make a new purchase.
- For any other query, you can contact the Customer Service
Root Cause
Order not released after purchasing online subscription (Weborder)
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