Upgrade to docker version 1.13.1-94 or above may break OpenShift Container Storage

Solution Verified - Updated -

Issue

  • After upgrading to docker version 1.13.1-94 or above glusterfs pods are failing.

Environment

  • Red Hat OpenShift Container Platform [OCP] 3.9 and above
  • Red Hat OpenShift Container Storage [OCS] 3.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In