OpenShift Destination unreachable when pinging tun0 for another node, Service IP, or Endpoint IP
問題
- Ping to another OpenShift node fails with
Destination unreachable (Host unreachable) - Cannot curl Service or Endpoint IP for Pod running on another node in OpenShift cluster
環境
- Red Hat OpenShift Container Platform
- 3.x
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.