Warning message

A translation for your language preference does not exist.

OpenShift Destination unreachable when pinging tun0 for another node, Service IP, or Endpoint IP

Solution 確認済 - 更新日時 - 日本語 への翻訳依頼

問題

  • Ping to another OpenShift node fails with Destination unreachable (Host unreachable)
  • Cannot curl Service or Endpoint IP for Pod running on another node in OpenShift cluster

環境

  • Red Hat OpenShift Container Platform
    • 3.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content