[RHV-H][Upgrade] Cannot upgrade RHV Hypervisor with: `libvirt-lock-sanlock-4.5.0-10.el7_6.6.x86_64 requires libvirt-daemon-4.5.0-10.el7_6.6`

Solution In Progress - Updated -

Issue

  • Cannot upgrade RHV-H to latest 4.2 version due to a dependency issue on libvirt packages on the RHV-H repository

Environment

  • Red Hat Virtualization Host 4.2 (RHV-H)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In