Gluster packages flagged by nessus security scan. Updates not available.

Solution In Progress - Updated -

Issue

A Nessus security scan reports gluster packages need to be updated. However, the updated packages are not available in the RHEL or Satellite repo.

Customer search strings:
- Outdated glusterfs packages
- Change in RHEL and Gluster Storage Channels
- Unable to update Glusterfs packages
- Unable to update glusterfs
- Nessus reporting that gluster needs to be updated to glusterfs-3.8.4-54.8.el7
- Is glusterfs-cli.3.8.4-53.el7.x86_64 the latest version available from RH's content delivery network to Satellite servers?
- Glusterfs version not found for security remediation version
- tenable / nessus scan reports glusterfs needs to be updated, but there is no update available or needed
- Vulnerability hit of glusterfs and asked to upgrade higher version of glusterfs
- vulnerability reported on glusterfs-server package

Environment

A RHEL server or client system with gluster client packages installed.

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In