How Do I Update pyOpenSSL for Ansible Engine when Already Handled by the OS Package Manager?

Solution Verified - Updated -

Issue

Unable to install a newer version of pyOpenSSL required by an Ansible module due to the package already being managed by our package manager providing an older version.

Environment

Ansible Engine
RHEL 7.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In