Warning message

A translation for your language preference does not exist.

RHV: After upgrade to RHVH-4.2.7 (RHEL 7.6), libvirt fails to start

Solution 확인됨 - 업데이트됨 - 한국어 번역 요청

문제

  • After upgrading RHVH to 4.2.7, libvirt fails to start.
  • After upgrading RHV Host to RHEL 7.6, libvirt fails to start.
  • The following error message can be seen:
error : virNetTLSContextLoadCACertListFromFile:550 : Unable to import CA certificate list /etc/pki/vdsm/certs/cacert.pem

환경

  • Red Hat Virtualization 4.2.7
    • Red Hat Enterprise Linux 7.6 Hosts
    • RHVH-4.2.7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content