CFME upgrade fails with Error: 'package' Requires: 'package' > = 'version'

Solution In Progress - Updated -

Issue

Cloudforms upgrade fails with error:

E.g.
Error: Package: rh-postgresql95-postgresql-pglogical-2.1.0-4.el7cf.x86_64 (cf-me-5.9-for-rhel-7-rpms)
            Requires: rh-postgresql95-postgresql (x86-64)> = 9.5.14

Environment

Cloudforms 4.x with CFME 5.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In