In Ansible Tower 3.3, How Can I Authenticate via the API?

Solution Verified - Updated -

Issue

API Authentication has been updated to use oAuth2.0 tokens in Tower 3.3, which is a change from how it was handled in previous versions.

Environment

Ansible Tower >= 3.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In