Conflict with third party MySQL installation when installing net-snmp

Solution Verified - Updated -

Issue

  • Showing transaction check errors when trying to install net-snmp
Transaction check error:
  file /usr/share/mysql/charsets/README from install of mariadb-libs-1:5.5.56-2.el7.x86_64 conflicts with file from package MySQL-server-5.6.38-1.el7.x86_64
  file /usr/share/mysql/charsets/Index.xml from install of mariadb-libs-1:5.5.56-2.el7.x86_64 conflicts with file from package MySQL-server-5.6.38-1.el7.x86_64
  file /usr/share/mysql/charsets/armscii8.xml from install of mariadb-libs-1:5.5.56-2.el7.x86_64 conflicts with file from package MySQL-server-5.6.38-1.el7.x86_64
...

Environment

  • RHEL 7.5

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In