Updating RHV 4.0 host from RHVM-4.2 fails with RuntimeError: Cannot locate ovirt-host package, possible cause is incorrect channels

Solution Verified - Updated -

Issue

  • Failed to upgrade the RHV 4.0 Host from RHV-Manager 4.2.

Environment

  • Red Hat Virtualization Manager-4.2
  • Red Hat Virtualization Host-4.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In