Satellite 5.x Kickstart failing with package dependancy

Solution In Progress - Updated -

Issue

  • While kickstarting a Red Hat Enterprise Linux Workstation 7.4, adding '@Office Suite and Productivity' package group in '%package' section failing the kickstart with below error:
1:libreofficekit-5.0.6.2-15.el7_4.i686 requires libreoffice-core = 1:5.0.6.2-15.
texinfo-tex-5.1-5.el7.x86_64 requires texinfo=5.1-5.el7
  • After including packages from "Red Hat Enterprise Linux Optional Repository " kickstart process failing with package dependency

Environment

Red Hat Satellite or Proxy
5.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In