rpm-x.x.x.x86_64 is obsoleted by rpm-x.x.x.x.x86_64

Solution Verified - Updated -

Issue

  • In yum check shows errors as a package is obsoleted by it's newer version.
  • Example:
pygobject3-base-3.14.0-3.el7.x86_64 is obsoleted by python-gobject-base-3.22.0-1.el7_4.1.x86_64
rdma-7.3_4.7_rc2-6.el7_3.noarch is obsoleted by rdma-core-13-7.el7.x86_64

Environment

  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In