Yum update fails with "file /usr/share/man/man4/ccis.4.gz from install of man-pages.3.22-20.el6.noarch conflicts with file from package kmod-cciss-4.6.28-23.rhel6u2.x86_64" error message.

Solution Verified - Updated -

Issue

  • Yum update is failing with below error message:
# yum update
:
:
Info    11/03/2017 12:14:47 Running Transaction Test
Info    11/03/2017 12:14:51 Transaction Check Error:
Info    11/03/2017 12:14:51 file /usr/share/man/man4/cciss.4.gz from install of man-pages-3.22-20.el6.noarch conflicts with file from package kmod-cciss-4.6.28-23.rhel6u2.x86_64
Info    11/03/2017 12:14:51 Error Summary

Environment

  • Red Hat Enterprise Linux 6.4 and above
  • yum

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In