[Satellite 6] "Error: ActiveRecord::RecordInvalid: Validation failed: Value is not included in the list" while upgrading from Red Hat Satellite 6.2.14 to 6.3.

Solution Unverified - Updated -

Issue

  • Upgrade from Red Hat Satellite 6.2.14 to 6.3 fails during migrate_foreman.

Environment

  • Red Hat Satellite 6.2.14
  • Red Hat Satellite 6.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In