Updating Satellite 6.3 with yum update fails with dependencies error

Solution Verified - Updated -

Issue

When proceeding with the yum update steps in order to update Satellite to the next minor, the following error is thrown:

--> Finished Dependency Resolution
Error: Package: python-pulp-agent-lib-2.13.4.6-1.el7sat.noarch (@rhel-7-server-satellite-tools-6.3-rpms)
           Requires: python-pulp-common = 2.13.4.6
           Removing: python-pulp-common-2.13.4.6-1.el7sat.noarch (@rhel-7-server-satellite-6.3-rpms)
               python-pulp-common = 2.13.4.6-1.el7sat
           Updated By: python-pulp-common-2.13.4.9-1.el7sat.noarch (rhel-7-server-satellite-6.3-rpms)

Environment

Red Hat Satellite 6.3
Red Hat Satellite Capsule 6.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In