When updating a system with gnome-classic-session installed from RHEL 7.4 to 7.5 getting yum dependency errors.

Solution Verified - Updated -

Issue

  • When updating a system from RHEL 7.4 to 7.5 with gnome-classic-session installed we are getting the following errors:
Error: Package: gnome-classic-session-3.26.2-3.el7.noarch (rhel-7-server-rpms)
           Requires: gnome-shell-extension-top-icons = 3.26.2-3.el7

Environment

  • Red Hat Enterprise Linux 7.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In