Why Am I Getting a Cryptography Error when Installing Ansible Tower with a Previously Used Database?

Solution Verified - Updated -

Issue

In the course of installing or migrating Ansible Tower using a previously existing and active Tower database, an error is thrown related to the data encrypted in the database.

Environment

  • Tower 3.2.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In