VMware balloon driver support in RHEL

Solution Verified - Updated -

Issue

  • VMware's ballooning driver is accepted upstream and pushed in 2.6.34 due to the wide-spread usage of Linux on VMware. Is this driver included in the RHEL kernel?
  • Support for vmware balloon driver on RHEL5
  • Does any update of Red Hat Enterprise Linux 5 support the vmware_balloon driver ? if not, are there any future plans to back-port it into the 2.6.18 kernel branch?

Environment

  • Red Hat Enterprise Linux (RHEL) 5
  • Red Hat Enterprise Linux (RHEL) 6
  • Red Hat Enterprise Linux (RHEL) 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In