Can VMware NSX 2.0 and NSX 2.1.0 be used with Red Hat Openstack Platform 10.0?

Solution Verified - Updated -

Issue

  • Can VMware NSX 2.0 and NSX 2.1.0 be used with Red Hat OpenStack Platform 10.0?

Environment

  • Red Hat OpenStack Platform version 10.0
  • Red Hat Enteprise Linux 7.3
  • VMware NSX 2.0
  • VMware NSX 2.1.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In