The package `postfix-2.3.3-6.el5` requires `mysql` (client) which conflicts with Oracle and MariaDB MySQL-server package.

Solution Verified - Updated -

Issue

  • The package postfix-2.3.3-6.el5 requires mysql (client) which conflicts with Oracle and MariaDB MySQL-server package in Red Hat Enterprise Linux 5 -- how can this conflict be avoided?

Environment

  • Red Hat Enterprise Linux 5
  • postfix and mysql

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In