Why isn't the RHSA-2016:1978 present in Satellite 6 base repositories?

Solution In Progress - Updated -

Issue

The python-twisted-web package version which includes the RHSA-2016:1978, fix for CVE-2016-1000111 (python-twisted-web-12.1.0-5) is not present in Satellite 6 base repositories. It is, instead, found in the Red Hat Optional Channel.

Environment

  • Satellite 6

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In