CVE-2016-1181 and CVE-2016-1182 in EWS 2

Solution Verified - Updated -

Issue

  • CVE-2016-1181 and CVE-2016-1182 notes it does not affect struts with EWS 2. Why is that? What version of struts does EWS 2 provide?

Environment

  • JBoss Enterprise Web Server 2.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In