'sg_map' command fails with error: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /lib64/libsgutils2.so.2)

Solution Verified - Updated -

Issue

  • sg_map command fails with following error:

    [root@server1 ~]# sg_map
    sg_map: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /lib64/libsgutils2.so.2)
    

Environment

  • Red Hat Ebterprise Linux 6
  • hpdiags version 10.60

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In