firewalld status in RHEL 7.4 shows WARNING: INVALID_ICMPTYPE: No supported ICMP type

Solution Verified - Updated -

Issue

  • firewalld status shows the warning messages even with default configurations:
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: ICMP type 'beyond-scope' is not supported by the kernel for ipv6.
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: beyond-scope: INVALID_ICMPTYPE: No supported ICMP type., ignoring for run-time.
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: ICMP type 'failed-policy' is not supported by the kernel for ipv6.
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: failed-policy: INVALID_ICMPTYPE: No supported ICMP type., ignoring for run-time.
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: ICMP type 'reject-route' is not supported by the kernel for ipv6.
Aug 10 03:32:41  HOSTNAMEfirewalld[1151]: WARNING: reject-route: INVALID_ICMPTYPE: No supported ICMP type., ignoring for run-time.

Environment

  • Red Hat Enterprise Linux 7 (RHEL 7)
  • firewalld-0.4.4.4-6.el7.noarch

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In