Error enabling ceph repositories for upgrade

Solution Verified - Updated -

Issue

  • When following the upgrade guide, it's not possible to enable the repos for rhel-7-server-rhceph-2-osd-rpms

Environment

  • Red Hat OpenStack Platform 10

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In