[Satellite 6] Bootstrap script execution fails with an error 'EXITING: [subscription-manager-migration-1.9.11-1.el6 is too old] failed to execute properly'

Solution Verified - Updated -

Issue

  • ./bootstrap.py fails with below error :
[ERROR], [2017-06-30 19:06:55], EXITING: [subscription-manager-migration-1.9.11-1.el6 is too old] failed to execute properly.

Environment

  • Red Hat Satellite 6.2

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In