Entitlement certificate not compatible with RHUI

Solution Verified - Updated -

Issue

Entitlement Certificate contains entitlements that are not compatible with RHUI 2.1. Rhui-manager will throw the following error message after trying to import a new entitlement certificate:

The certificate error from rhui-manager:

The given certificate contains one or more entitlements that are

not compatible with the RHUI. For questions, please visit:

https://access.redhat.com/support/contact/customerService.html

Environment

Red Hat Update Infrastructure 2.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In