What are the requirements for using the fence agent fence_vmware_soap?

Solution Verified - Updated -

Issue

  • What are the requirements for using the fence agent fence_vmware_soap?
  • The command fence_vmware_soap fails when the ESXi host address and credentials is used:
# fence_vmware_soap -z -l root -p redhat -a 10.33.22.241 -o list
Failed: Unable to obtain correct plug status or plug is not available

Environment

  • Red Hat Enterprise Linux Server 5 (with the High Availability Add on)
  • Red Hat Enterprise Linux Server 6 (with the High Availability Add on)
  • Red Hat Enterprise Linux Server 7 (with the High Availability Add on)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content