Jasypt-Spring is no longer included in Servicemix Jasypt 1.9.0_1 bundle

Solution Verified - Updated -

Issue

  • My Bundle no longer works Fuse ESB 7.1 Enterprise
  • My Bundle worked in Fuse ESB 4.4.x but does not in Fuse ESB 7.1 Enterprise
  • jasypt-spring
  • You may see an error similar to the following:

Unable to resolve 200.0: missing requirement [200.0] osgi.wiring.package; (osgi.wiring.package=org.jasypt.spring.properties)

Environment

  • Fuse Enterprise 7.1
  • jasypt-spring

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In