Is there any configurable option to make EL API compatible with EL 2.2 in EAP 7?

Solution Unverified - Updated -

Issue

Javax EL 3.0 API is included in JBoss EAP 7.0. Is there any configurable option to make EL API compatible with EL 2.2 in EAP 7? I'm looking for a same option to Weblogic's <el-2.2-backward-compatible>.

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 7.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content