Warning: Module cxbf.ko from kernel has no modversions, so it cannot be reused for kernel 2.6.32-642.4.2.el6.x86_64

Solution Verified - Updated -

Issue

  • YUM fails to update with a module error
  • When cleaning up my libraries YUM fails with a module error
  • I am unable to update my glibc packages
  • Kernel tries to reuse module versions from old kernel

Environment

  • Red Hat Enterprise Linux 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In