After upgrading from RHEL 6.0 to 6.2, "mod_wsgi" no longer works with apache.

Solution Verified - Updated -

Issue

After upgrading from RHEL 6.0 to 6.2, "mod_wsgi" no longer works with apache. Patching Included both "python" and "httpd" packages.

Can see following errors in "/var/log/httpd/error_log" file.

denied: mod_wsgi (pid=14897): Unable to connect to WSGI daemon process 'xenium' on '/etc/httpd/logs/wsgi.14875.0.1.sock' after multiple attempts.[Wed May 09 16:28:03 2012] [error] [client x.x.x.x] (13)Permission denied: mod_wsgi (pid=14899): Unable to connect to WSGI daemon process 'xenium' on '/etc/httpd/logs/wsgi.14875.0.1.sock' after multiple attempts.

Environment

Red Hat Enterprise Linux 6.2

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In