Can not install `compat-openldap-2.4.19_2.3.43-15.el6_0.2` in Red Hat Enterprise Linux 6

Solution Verified - Updated -

Issue

  • Can not install compat-openldap-2.4.19_2.3.43-15.el6_0.2 in Red Hat Enterprise Linux 6.
  • Its showing confusing messages while updating the packages.
  • Installed package is as follows.
# rpm -q compat-openldap
compat-openldap-2.3.43-2.el6.x86_64
  • When trying to update the same, getting the message that there in no update available for compat-openldap
# yum update compat-openldap
Loaded plugins: downloadonly, product-id, rhnplugin, subscription-manager
Updating certificate-based repositories.
tlsv1 alert unknown ca
Setting up Update Process
No Packages marked for Update
  • While installing the same package, getting the message that its already installed.
# yum install compat-openldap-2.4.19_2.3.43-15.el6_0.2
Loaded plugins: downloadonly, product-id, rhnplugin, subscription-manager
Updating certificate-based repositories.
tlsv1 alert unknown ca
Setting up Install Process
Package matching compat-openldap-2.4.19_2.3.43-15.el6_0.2.x86_64 already installed. Checking for update.
Nothing to do
  • While trying to update directly with version, its showing that the package is available, not installed and no update available.
# yum update compat-openldap-2.4.19_2.3.43-15.el6_0.2
Loaded plugins: downloadonly, product-id, rhnplugin, subscription-manager
Updating certificate-based repositories.
tlsv1 alert unknown ca
Setting up Update Process
Package(s) compat-openldap-2.4.19_2.3.43-15.el6_0.2 available, but not installed.
No Packages marked for Update

Environment

  • Red Hat Enterprise Linux 6
  • RHN Hosted or Satellite Hosted

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content