Open vSwitch MPLS Buffer Overflow Vulnerability Remediation

Solution Verified - Updated -

Issue

Open vSwitch 2.2.x - 2.4.x is vulnerable to a potential buffer overflow that allows execution of malicious code.

Environment

Red Hat Enterprise Linux OpenStack Platform 5
Red Hat Enterprise Linux OpenStack Platform 6
Red Hat Enterprise Linux OpenStack Platform 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In