Why an updated openssl097a package for RHEL5 is no longer available

Solution In Progress - Updated -

Issue

  • Why an updated openssl097a package for RHEL5 is no longer available to fix latest security vulnerabilities
  • openssl097a package for RHEL5 is affected by DROWN: Cross-protocol attack on TLS using SSLv2 (CVE-2016-0800)

Environment

  • Red Hat Enterprise Linux 5
  • openssl097a package

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In