Camel libraries are not included in Fuse 6.2.1 BOM

Solution Unverified - Updated -

Issue

  • We are upgrading the fuse BOM on our projects to 6.2.1.redhat-084, after upgrading the BOM, the following libraries are no longer available:
<groupId>org.apache.karaf.jaas</groupId>
<artifactId>org.apache.karaf.jaas.jasypt</artifactId>
  • We upgraded the version of the BOM file from 6.2.0.redhat-133 to6.2.1.redhat-084 because we are using the Fuse 6.2.1 version. But we cannot build projects because the verion of org.apache.camel/camel-jetty cannot be resolved anymore. Is there a special way to obtain the version of camel-jetty via a BOM file?

Environment

  • Red Hat JBoss Fuse
    • 6.2.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In