Facing issues when trying to upgrade Satellite 6.1.3 to Satellite 6.1.6

Solution Verified - Updated -

Issue

  • Facing issues when trying to upgrade Satellite 6.1.3 to satellite 6.1.6
  • yum update throws following error:-
--> Finished Dependency Resolution
Error: Package: python-pulp-bindings-2.6.0.16-1.el7sat.noarch (@rhel-7-server-satellite-6.1-rpms)
           Requires: python-pulp-common = 2.6.0.16
           Removing: python-pulp-common-2.6.0.16-1.el7sat.noarch (@rhel-7-server-satellite-6.1-rpms)
               python-pulp-common = 2.6.0.16-1.el7sat
           Updated By: python-pulp-common-2.6.0.19-1.el7sat.noarch (rhel-7-server-satellite-tools-6.1-rpms)
               python-pulp-common = 2.6.0.19-1.el7sat
           Available: python-pulp-common-2.6.0.15-1.el7sat.noarch (rhel-7-server-satellite-tools-6.1-rpms)
               python-pulp-common = 2.6.0.15-1.el7sat
           Available: python-pulp-common-2.6.0.17-1.el7sat.noarch (rhel-7-server-satellite-tools-6.1-rpms)

Environment

  • Red Hat Satellite 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In