Is the Integration Stack unavailable or unsupported on JBDS 9.0.0 ?

Solution Verified - Updated -

Issue

  • While using the community Eclipse IDE users are able to install the JBoss Developer Studio plug-ins and then from JBoss Central install the Fuse tooling, available via the Integration Stack. However, after installing the JBoss Developer Studio 9.0.0 IDE downloaded from Customer Portal users are unable to install the Fuse tooling via JBoss Central. The Integration Stack section of the Software\Update tab of JBoss Central states that this is not available.
  • Is this because of the JBDS 9.0.0 not supporting Integration Stack? Should such users use an older version of JBDS ? If so where do they get the older version of JBDS?

Environment

  • Red Hat JBoss Developer Studio (JBDS)
    • 9.0.0
  • Integration Stack

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content