Does CVE-2012-2113 affect libtiff from RHEL4?

Solution Verified - Updated -

Issue

  • Does the libtiff vulnerability referenced in CVE-2012-2113 affect servers running Red Hat Enterprise Linux 4.9 with the latest updates? Is security errata planned for RHEL4's libtiff package?

Environment

  • Red Hat Enterprise Linux 4
  • libtiff-3.6.1-18.el4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In