Packstack install fails, mariadb failed dependnecies

Solution Verified - Updated -

Issue

  • The packstack install fails with the following output:
ERROR : Error appeared during Puppet run: 10.0.0.5_mariadb.pp
Error: Execution of '/usr/bin/rpm -e mariadb-server-5.5.44-1.el7_1.x86_64' returned 1: error: Failed dependencies:
You will find full trace in log /var/tmp/packstack/20150910-171540-V4rGvo/manifests/10.0.0.5_mariadb.pp.log
Please check log file /var/tmp/packstack/20150910-171540-V4rGvo/openstack-setup.log for more information

Environment

  • RedHat OpenStack 7.0/6.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content