Unable to view some buttons from business process editor panel after "Zoom In" the browser in BPM Suite 6.1.2
Environment
- Red Hat JBoss Business Process Management Suite (BPM Suite) 6.1.2
Issue
The issue takes place when an user tries to Zoom In the browser view and then tries to open the jBPM Web Designer in full screen view. After that even if you make any change, then exit Full Screen view from the designer, and even though you try to Zoom Out the browser as much as it allows, the designer still does not offer you the options/buttons like Enable/Disable Autosave, Cut, Copy etc.
Resolution
As a workaround, it is possible to save the process anyway using the Save button above the top panel, close and re-open it. All buttons/options will be displayed normally.
Root Cause
The BZ-1255014 was raised in order to get it fixed in a future release.
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