[Errno 14] PYCURL ERROR 22 401 Authorization Required when updating using yum on Amazon EC2 Red Hat Gluster Storage AMIs

Solution Verified - Updated -

Issue

  • On Amazon EC2 Red Hat Gluster Storage AMIs receives the following error when issuing the 'yum update' command :
[Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 401 Authorization Required"

Environment

  • Certified Red Hat Gluster Storage AMIs (RHS 2.1 and RHS 3.0) AMIs in any Amazon EC2 region

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In