Patch for CVE-2014-8122, CVE-2014-7849 and CVE-2014-7853

Solution Unverified - Updated -

Issue

  • Do the following CVEs affect Jboss EAP 5.2, 6.2.4 and 6.3 versions ? If yes - Please provide the details of the patch available.
    • CVE-2014-8122
    • CVE-2014-7849
    • CVE-2014-7853

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 5.x
    • 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In