Kdump integration is enabled for host 'XYZ', but kdump is not configured properly on host
Environment
- Red Hat Enterprise Virtualization (RHEV) 3.x
- Red Hat Virtualization (RHV) 4.x
Issue
Getting the below message in RHEV Portal, while activating a host:
Kdump integration is enabled for host 'XYZ', but kdump is not configured properly on host
Resolution
The Host need to be reinstalled in order to push new Kdump integration configuration. Please switch the host to Maintenance Mode, then Right-Click and select Installation->Reinstall.
If the Host is the first and only Self-Hosted Engine Host, a second host needs to be deployed. Once the Hosted-Engine VM is migrated to the second host, the first host can be moved to Maintenance Mode and reinstalled.
Root Cause
- As stated in the Documentation, the Host needs to be re-installed once Kdump Integration is enabled.
Diagnostic Steps
- Check if the host is able to communicate with the listener service in the Manager which is listening on
port 7410. - Check the status of
listenerservice.
service ovirt-fence-kdump-listener status
This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.
Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.
