JBoss EAP 6.2.4 shows mismatch version when installed via rpm

Solution Verified - Updated -

Issue

  • JBoss EAP 6.2.4 version shows mismatch version when installed via rpm ?
  • We installed EAP 6.2.4 via RPM on different machine but we are getting differnt EAP verion in log like below :

    • on machine 1 :
    INFO  [org.jboss.modules] (main) JBoss Modules version 1.3.3.Final-redhat-1
    JBoss EAP 6.2.4.GA (AS 7.3.4.Final-redhat-1)
    
    
    • on maching 2 :
    INFO  [org.jboss.modules] (main) JBoss Modules version 1.3.4.Final-redhat-1
    JBoss EAP 6.2.4.GA (AS 7.4.1.Final-redhat-3)
    
  • What could be the cause of this issue? Is there any issue with installing JBoss with rpm ?

Environment

  • Redhat JBoss Enterprise Platform(EAP)
    • 6.x
  • Redhat Enterprise Linux(RHEL)
    • 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content