How can I disable SSLv3 for JMS + SSL connections in JBoss EAP 5?

Solution In Progress - Updated -

Issue

How can I disable SSLv3 for JMS + SSL connections in JBoss EAP 5?

I need to disable SSLv3 due to the POODLE SSLv3 vulnerability (CVE-2014-3566).

Environment

  • Red Hat JBoss Enterprise Application Platform
    • 5.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In