Unable to access business central using Firefox on BPMS 6.0

Solution In Progress - Updated -

Issue

We are using BPMS 6.0.1 in our environment. While accessing the business central web page through Firefox browser, after submitting the username and password to login, it displays application loading wait symbol but it is not opening the home page.

Even after cleaning browser data (cookies,cache,..) console is not accessible. The behavior is the same with a local and remote server instance.

In the web console log of browser we can see the following:

"[errai] requested server to forward CDI events for 32 existing observers" 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:18608
"[errai]   still waiting for -> [org.jboss.errai.enterprise.client.cdi.api.CDI]" 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:7964
"[errai] bus federated and running." 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:7964
POST http://localhost:8080/business-central/org.kie.workbench.KIEWebapp/out.78795-8761.erraiBus [HTTP/1.1 200 OK 82ms]
POST http://localhost:8080/business-central/org.kie.workbench.KIEWebapp/out.78795-8761.erraiBus [HTTP/1.1 200 OK 13ms]
GET http://localhost:8080/business-central/org.kie.workbench.KIEWebapp/in.78795-8761.erraiBus [HTTP/1.1 200 OK 47632ms]
POST http://localhost:8080/business-central/org.kie.workbench.KIEWebapp/out.78795-8761.erraiBus [HTTP/1.1 200 OK 13ms]
"[errai] components failed to initialize" 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:7964
"[errai]    [failed] -> org.jboss.errai.enterprise.client.cdi.api.CDI" 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:7964
"SSE channel opened (according to the browser)" 66B7FE766FBC11FFB6033691A0AB1BA0.cache.html:17632 

Environment

  • Red Hat JBoss BPM Suite (BPMS)
    • 6.0.1
  • Red Hat JBoss BRMS
    • 6.0.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In