The smartmontools shipped with Red Hat Enterprise Linux 5 does not have support for megaraid controllers.

Solution Unverified - Updated -

Issue

  • The smartmontools shipped with Red Hat Enterprise Linux 5 does not have support for megaraid controllers.
  • Will this feature be included in a newer release of Red Hat Enterprise Linux 5?

Environment

  • Red Hat Enterprise Linux (RHEL) 5

Subscriber exclusive content

A Red Hat Subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In