Skip to navigation

SSL/TLS certificate verification issues after upgrading nss package to 3.14 version

Updated 2013-12-05T16:56:08+00:00

Issue

  • SSL/TLS certificate verification issues after upgrading nss package to 3.14 version included in Red Hat Enterprise Linux 5.10 or Red Hat Enterprise Linux 6.4.

Environment

  • Red Hat Enterprise Linux 5.10
  • Red Hat Enterprise Linux 6.4
  • Red Hat Directory Server 8.2
  • Red Hat Directory Server 9.0
  • nss-3.14 and usage of MD5 hash in certificates

Subscriber content preview. For full access to the Red Hat Knowledgebase, please log in.

Not a subscriber? Learn more about the benefits of Red Hat Subscriptions.